Sicherheitsupdate für Mozilla Firefox

Technische Warnung des Bürger-CERT TECHNISCHE WARNUNG TW-T17/0055 Titel: Sicherheitsupdate für Mozilla Firefox Datum: 08.05.2017 Risiko: hoch ZUSAMMENFASSUNG Mozilla stellt den Browser Firefox in der Version 53.0.2 bereit, um eine Sicherheitslücke, die ausschließlich Windows-Systeme betrifft, zu schließen.   BETROFFENE SYSTEME – Mozilla Firefox vor 53.0.2 – Microsoft Windows EMPFEHLUNG Aktualisieren Sie ihr Mozilla-Produkt auf die neueste Version. Die Software können Sie

» Weiterlesen

Sicherheitsupdates für Foxit Reader und Foxit PhantomPDF

ECHNISCHE WARNUNG TW-T17/0049 Titel: Sicherheitsupdates für Foxit Reader und Foxit PhantomPDF Datum: 21.04.2017 Risiko: mittel ZUSAMMENFASSUNG Foxit schließt mehrere Sicherheitslücken in den Produkten Foxit Reader und Foxit PhantomPDF. BETROFFENE SYSTEME – Foxit Reader vor 8.3 – Foxit PhantomPDF vor 8.3 – Microsoft Windows EMPFEHLUNG Aktualisieren Sie Foxit Reader und PhantomPDF auf die Version 8.3 über die Webseite des Herstellers (siehe

» Weiterlesen

Update 1 – Produktwarnung für Netgear Router – Sicherheitsupdates im ‚Beta‘-Status

ZUSAMMENFASSUNG In verschiedenen WLAN-Routern der Firma Netgear existiert eine kritische Sicherheitslücke. Aktualisierung vom 15.12.: Der Hersteller Netgear hat die Verwundbarkeit der WLAN-Router mit den Modellnummern R6250, R6400, R6700, R6900, R7000, R7100LG, R7300DST, R7900 und R8000 sowie der DSL-Router mit den Modellnummern D6220 und D6400 bestätigt und stellt erste Sicherheitsupdates im ‚Beta‘-Status für alle betroffenen Modelle zur Verfügung. Diese Updates wurden

» Weiterlesen

Apple Sicherheitsupdates für Mac OS X und macOS Sierra

Technische Warnung des Bürger-CERT TECHNISCHE WARNUNG TW-T16/0119 Titel: Apple Sicherheitsupdates für Mac OS X und macOS Sierra Datum: 25.10.2016 Risiko: hoch ZUSAMMENFASSUNG Apple schließt mit der neuen Version macOS Sierra 10.12.1 mehrere teilweise schwerwiegende Sicherheitslücken. Einige Sicherheitslücken betreffen die Betriebssysteme OS X Yosemite (Version 10.10.5) und OS X El Capitan (Version 10.11.6).     BETROFFENE SYSTEME – Apple Mac OS

» Weiterlesen

Sicherheitsupdates für Adobe Flash Player und Adobe AIR

ZUSAMMENFASSUNG Adobe schließt mehrere Sicherheitslücken im Adobe Flash Player und Adobe AIR, die vom Hersteller als kritisch eingestuft werden. BETROFFENE SYSTEME – Adobe Integrated Runtime (AIR) bis einschließlich 19.0.0.190 Android – Adobe Integrated Runtime (AIR) bis einschließlich 19.0.0.213 – Adobe Integrated Runtime (AIR) Software Development Kit (SDK) bis einschließlich 19.0.0.213 – Adobe Integrated Runtime (AIR) Software Development Kit (SDK) mit

» Weiterlesen